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Frequently Asked Questions – Section 508 for the 
NTED Training Partners Program  

Q: Who completes the 508 review of course files?  
A: Courses will be assigned to a DHS certified Trusted Tester, version 5, when they are 
received for initial review. That course will be reviewed by the same Trusted Tester 
throughout the lifecycle of the review process, unless otherwise not feasible due to 
emergency or other unforeseen circumstances. 

Q: When will I receive reports regarding the completed 508 review of my course files? 
A: After submitting a complete course package, the Contractor will provide review results 
within 30 business days. 

Q: If no nonconformances are found, what are my next steps?  
A: If no nonconformances are identified, a Compliance Determination Form (CDF) will be 
prepared by the Contractor and approved by the TPP PM. All you must do is acknowledge 
receipt of the reports provided by the Contractor. 

Q: If nonconformances are found, what are my next steps?  
A: NOTE: Neither the report, nor any other communications from the Contractor shall be 
construed as a directive to the Training Partner regarding the approach for correcting 
nonconformances. 

Step 1: Review Report & Determine Plan 
After receiving the report, you will review the report and determine if the necessary 
revisions can be made using available software tools and features. 

NOTE: You have 10 business days from receipt of the report to ask questions and/or 
seek clarification from the Contractor. 

• If revisions can be made using current software, you will make all necessary 
revisions to correct nonconformances within 30 days of receipt of the report. 

• If the software used to develop course materials does not support the 
remediation of conformance errors, you will work with your TPP PM to develop 
a remediation plan that addresses the steps taken in attempting to correct 
the errors, strategies to mitigate to the extent possible, any impacts on 
accessibility, and a plan to implement changes or updates made by the 
software developer when possible. 
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Step 2: Resubmit Materials (if applicable)  
After the nonconformances have been addressed, you will resubmit the course 
materials, an updated Course Package Inventory form, and the remediation plan, if 
applicable, to the Contractor, notify the TPP PM, and the testing process is repeated. 

Q: When will I receive a completed second review of my files?  
A: After submitting an updated complete course package, the Contractor will provide review 
results within 30 business days. 

Q: Where can I get more information about the WCAG standards?  
A: The 2017 revision of the Section 508 Web Standards incorporated Web Content 
Accessibility Guidelines (WCAG) 2.0, developed by the World Wide Web Consortium (W3C), 
an international community that creates web standards. These are the web requirements 
that the Trusted Tester version 5 process is based on; the process used to evaluate Course 
Files for Section 508 compliance.  

How to Use the WCAG Website 
• You can navigate via the Table of Contents 
• When reading a specific guideline, you may click any of the underlined text to read 

the definition of that word. 

 
• To the right of specific guidelines, there are links for “How to Meet x.x.x” and 

“Understanding x.x.x”. Click these links to read more about how to meet the guideline 
and understanding the guideline. 

o “How to Meet x.x.x” pages: These pages provide techniques and failures for 
meeting/not meeting the guideline. Expand “Show techniques and failures for 
x.x.x”. You may now click the linked techniques and failures to read more 
about them.  

o “Understanding x.x.x” pages: The pages provide more information such as the 
intent of the guideline, examples, and resources. 

 

https://www.w3.org/TR/WCAG20/
https://www.w3.org/TR/WCAG20/
https://www.w3.org/TR/WCAG20/
https://www.w3.org/TR/WCAG20/#contents
https://www.w3.org/TR/WCAG20/#contents
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Q: After my files are tested and certified as Section 508 conformant, may I edit the 
files?  
A: No, once a file has been tested and certified as Section 508 conformant, any alterations 
to the file may impact its accessibility. Conformant files can be copied and distributed as 
needed but cannot be compiled with other files into a new file, split into separate files, or 
otherwise edited or altered without requiring a new test for Section 508 conformance. 

Q: How do I add document properties? 
A: To set Document Properties in all Microsoft Office products: 

1. Select the File tab. 
2. Select Info to view the document properties. 
3. To add or change properties, hover your pointer over the property you want to update 

and enter the information.  
Note: In older versions, you may need to click "Advanced Properties" to see all 
properties 

To set Document Properties in Acrobat X, XI, and DC: 

1. Select File > Properties. 
2. On the Description tab, add a Title and Author. Optionally, add Subject and Keywords. 
3. Select the Advanced tab. 
4. Select OK when complete. 

Q: How do I set the language for a document or text?  
A: For Microsoft Office products: Microsoft Office will set a document’s default language 
automatically based on your operating system’s settings. You can mark passages that are in 
a language other than your default language by setting the Proofing Language. 

To Set the Proofing Language for a Selection 

1. Select text written in a different language 
2. Go to Review Tab > Language Group > Language Button > Set Proofing Language 
3. Select the appropriate language from the list and select OK 

To set Language for the Entire Document in Acrobat X, XI, and DC: 

1. Select File > Properties. 
2. Select the Advanced tab. 
3. In the Reading Options section, select the drop-down for Language and set the 

appropriate language. 
4. Select OK when complete. 

To set Language for a Portion of the Document in Acrobat X, XI, and DC: 



4 

1. Open the Tags panel by selecting the Tags icon from the left-hand side of Acrobat. 
Note: If the Tags icon does not appear, click View > Show/Hide > Navigation Panes > 
Tags 

2. Find the tag corresponding to the word or phrase in a different language. 
Pro Tip: You can select multiple tags at once by using keyboard commands Ctrl or 
Shift and clicking additional tags. 

3. Right click the tag and select Properties. 
4. Select the appropriate Language from the drop-down menu. 

Q: What constitutes good/sufficient alternative text? 
A: Make sure you follow these best practices: 

• All images/graphics must contain an ALT TEXT description. The amount and type of 
description put into the ALT TEXT depends on the type or purpose of the graphic. The 
alternative text should provide an experience that is equivalent to what a sighted 
person sees.  

• Alternative text (ALT TEXT) for images: 
o Should convey in words the same information that is communicated by the 

image – short and concise 
o Should represent the purpose and function of the image, not just describe its 

appearance 
o Should not contain extraneous information that is not needed to convey the 

purpose of the image 
o Should not be too lengthy; the amount of text depends on the type, and the 

purpose of the graphic 
o Should mention the format of the image (e.g., photo of, drawing of) if it would 

provide context to non-sighted users. 
• Detailed guidance can be found in Alternate text for images (PDF), published by the 

Social Security Administration.  

Q: How do I add alt text to an image? 
A: For the following software: 

• Microsoft Word 2013/2016 (Windows) 
• Microsoft PowerPoint 2013 (Windows) and 2016 (Windows/Mac) 

1. Right-click the image and select Format Picture 
2. Select the Layout & Properties Icon and choose Alt Text 
3. Enter appropriate text description in the Description field only (not the Title field). 

For all Microsoft Office 365 Products (Windows/Mac):  

1. Right-click the object and select Edit Alt Text 
2. Enter appropriate text description in the Description field 

. 

https://www.ssa.gov/accessibility/files/SSA_Alternative_Text_Guide.pdf
https://www.ssa.gov/accessibility/files/SSA_Alternative_Text_Guide.pdf
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For Adobe Acrobat X, XI, and DC:  

1. Open the Tags panel by selecting the Tags icon from the left-hand side of Acrobat. 
Note: If the Tags icon does not appear, select View > Show/Hide > Navigation Panes 
> Tags 

2. Right-click the Figure tag you and then select Properties from the menu that appears. 
3. Enter appropriate alt text in the Alternate Text field. 

Q: How do I determine if an image is decorative? 
A: An image is considered decorative when it does not contribute to understanding the 
material that it accompanies. The image is used to add visual appeal or design to the 
document. 

Q: How do I designate images as decorative? 
A: For Microsoft Word/PowerPoint 2013/2016 (Windows/Mac): 

You are not able to mark images as decorative. Leave the Alt Text Title and Description field 
blank so that the image will be ignored by screen readers.  

For all Microsoft Office 365 Products (Windows/Mac):  

1. Right-click the object and select Edit Alt Text. 
2. Check the checkbox next to “Mark as decorative” 

For Adobe Acrobat X, XI, and DC:  

1. Open TouchUp Reading Order (from the right-hand menu, click Tools, expand 
Accessibility, and click TouchUp Reading Order).  
Note 1: In Acrobat XI, it is called "TouchUp Reading Order" and in Acrobat DC, it is 
called "Reading Order" 
Note 2: If the Accessibility option is not listed, select View > Tools > Accessibility from 
the top menu. 

2. Select the Figure tag on the page. 
3. Select Background/Artifact from TouchUp Reading Order. Alternately, you can use the 

“Set Alternate Text” function on the Accessibility Panel on the right side of the 
Acrobat interface.  

a. Open the Accessibility Panel on the right-hand menu. Note: if Accessibility is 
not listed as an option, select View > Tools > Accessibility from the top menu. 

b. Select “Set Alternate Text” and follow the prompts. 

Q: What is the proper tag structure for a table? 
A: A table begins with a <Table> tag and has one or more table row tags, <TR>, nested 
within it.  
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See the example above. Inside each <TR> tag, there is either Table Header Cell, <TH>, or 
Table Data Cell, <TD>, tags. <THead> and <TBody> tags further divide the table between its 
headers and data, but these are optional.   

Note that the top row in the example above is a header row and the next two rows contain 
data. To the left, is the PDF Tags panel which shows a <Table> tag with three <TR> tags 
nested inside. The first <TR> tag includes three <TH> tags nested inside. The next two<TR> 
tags include two <TD> tags nested inside each and one <TH> tag for the row’s header. Row 
headers are not required.  

Q: What is the proper tag structure for a list? 
A: A list begins with a list, <L>, tag and has one or more list items, <LI>, nested within it.  

Inside each <LI> tag there will be a list item body <LBody> tag which contains the list item’s 
text. There may also be a label <Lbl> tag, which will contain the actual character of the 
bullet or number. 

If the list includes a nested list, the nested list follows the same structure and is nested 
inside the previous <LBody> tag. The example below shows a list item with four nested list 
items. 
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The PDF Tags panel shows an <L> tag with a single <LI> items nested inside. This <LI> tag 
contains the <LBody> tag for the top-level list item. That <LBody> tag also contains an <L> 
tag for the four nested list items, each contained in an <LI> tag of their own.  

Q: How do I run my own accessibility check? 
A: For the following software: 

• Microsoft Word 2013/2016 (Windows) 
• Microsoft PowerPoint 2013 (Windows) and 2016 (Windows/Mac) 

Select File > Info > Check for Issues > Check Accessibility. 

For the following software:  

• All Microsoft Office 365 Products (Windows/Mac)  
• Microsoft Word 2016 (Mac) 

Select the Review tab on the ribbon, and select Check Accessibility. 

For Adobe Acrobat X, XI, and DC:  

1. Open the Accessibility panel from the right-hand menu.  
Note: If the Accessibility option is not listed, select View > Tools > Accessibility from 
the top menu. 

2. Select Accessibility  Check. 
3. You may leave everything checked as defaults and select Start Checking. 

In all cases, after running the accessibility checker:  
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Review your results. You will see a list of errors and/or warnings and how-to-fix 
recommendations for each. 

Q: How do I verify that text/other elements meet color contrast ratio standards?  
A: There are three options for checking color contrast ratios:  

1. Download a program to your computer. Download and install the "CCA-Setup-
3.1.1.exe" file from Paciello's Color Contrast Analyzer. This program will provide an 
eyedropper tool that you can use to select the foreground color (font color) or the 
background color and it will report if the ratios pass or meet the 4.5:1 color contrast 
ratio. Note for FEMA Staff Only: Contact the Enterprise Service Desk (ESD) for 
assistance with the CCA Tool installation.  

2. Open the document as a web page, (for example Office 365 documents can be 
opened in the web version of Office 365) and use a browser extension such as 
SiteImprove or WAVE to alert on any color contrast issues. 

3. If you know the Hex Codes of the two colors, you may enter them into WebAIM’s color 
contrast checker and it will state if the ratios pass.  

You will be looking for the following color contrast ratios:  

• For “large” text (14 point bold or larger, or 18 point regular or larger): At least 3:1 
• For “regular” text (standard 12 point regular): At least 4.5:1 

 

 

 

https://www.tpgi.com/color-contrast-checker/
https://uta.instructure.com/courses/42348/pages/website-accessibility-checkers
https://wave.webaim.org/extension/
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
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